Network Related Reports
Incident Report for Checkfront
Resolved
This issue appears to be resolved as of 17:00 US/Pacific. We are still monitoring closely, but can confirm that all Checkfront services are now operational.

For continued updates, see: https://status.cloud.google.com/incident/cloud-networking/18016
Posted 2 months ago. Oct 11, 2018 - 17:32 PDT
Monitoring
Google has identified the cause of the issue, and have implemented a fix. Our health checks have returned to normal, but we are monitoring the issue closely. Impact time was approximately 40 minutes.

For more information see: https://status.cloud.google.com/incident/cloud-networking/18016
Posted 2 months ago. Oct 11, 2018 - 17:08 PDT
Identified
A critical upstream service is down, resulting in a widespread outage that has impacted both Booking Manger and Site Builder. Once this service is back online, both Booking Manager and Site Builder should resume normal operation. We will update once we have more information.
Posted 2 months ago. Oct 11, 2018 - 17:04 PDT
Investigating
We are currently investigating Site Builder sites that are having network issues. We'll keep you updated with more information soon.
Posted 2 months ago. Oct 11, 2018 - 16:53 PDT