Possible issues loading Site Builder and waivers
Incident Report for Checkfront
Resolved
The upstream issue is marked as resolved. We did not receive any reports of issues for Checkfront customers.
Posted 8 months ago. Jan 25, 2018 - 13:03 PST
Investigating
An upstream storage system is reporting a system outage. At this time we do not see the outage, but are reporting it out of an abundance of caution.

Site Builder websites and waiver creation/retrieval may be impacted during this time. We will update as we receive information.
Posted 8 months ago. Jan 25, 2018 - 12:29 PST