Some customers may be experiencing 'Unverified Sending Domain' errors
Incident Report for Checkfront
Resolved
Recent issues with some customers receiving errors messages when trying to send email notifications have been resolved with our upstream mail provider.
Posted 7 months ago. May 25, 2017 - 05:46 PDT
Monitoring
Some customers are getting 'Unverified Sending Domain' errors when sending their notifications. This appears to be an issue with our upstream email provider who had experienced issues yesterday (May 25, 2017).
We will work with our email provider to try and resolve these issues as soon as possible.
Posted 7 months ago. May 25, 2017 - 02:16 PDT