Connection issues with third-party applications and payment gateways
Incident Report for Checkfront
Resolved
Earlier reports of third-party add-ons not connecting to their respective services and payment gateways not completing payments have been resolved by our development team.
The first incident was identified around 1:30 AM PST and the development team worked quickly to completely resolve the issues around 3:30 AM PST.
We apologize for any inconvenience this may have caused our customers.
Posted 9 months ago. Mar 21, 2017 - 06:54 PDT
Monitoring
Our development team has identified earlier issues that prevented third-party add-ons from connecting to their respective services and payment gateways that experienced problems with completing payments.
The development team will continue to monitor these issues to ensure that all third-party applications and payment gateways are fully operational.
We apologize for any inconvenience that our customers may have experienced.
Posted 9 months ago. Mar 21, 2017 - 04:18 PDT
Investigating
We have received reports of customers experiencing issues with their third-party add-ons not connecting to their respective services and payment gateways not completing payments. The development team is aware of these issues and are working towards resolving them as quickly as possible.
Posted 9 months ago. Mar 21, 2017 - 03:43 PDT