service disruption us-west2
Incident Report for Checkfront
Resolved
This appears to be a short disruption in service that was quickly resolved for this instance by our upstream provider. We continue to monitor the situation.
Posted 10 months ago. Feb 28, 2017 - 03:40 PST
Investigating
We are currently looking into a possible issue with service to our us-west2 instance. We'll update here shortly.
Posted 10 months ago. Feb 28, 2017 - 03:22 PST