Paypal + Integrations partially down
Incident Report for Checkfront
Postmortem

Hi all,

As you may already know, today a large portion of internet services including Airbnb, Paypal, Twitter, Amazon and others experienced a large scale denial of service attack (see: http://money.cnn.com/2016/10/21/technology/ddos-attack-popular-sites/index.html).

As soon as we were alerted to the issue (10:50am PST), we updated our network status page and our support team was available by phone, chat and the support centre to answer questions.

Although our servers remained online and unaffected, some of our partner integrations were impacted. Specifically payments to Paypal were unavailable for several hours. Merchants using either Paypal express, or Paypal Pro would have been unable to apply payments to bookings, and customers would have received and error message when trying to book via Paypal. These will likely show up as "PRE" bookings in your activity log. In most cases you will be able to find customers who were unable to book along with their contact details.

Our systems team did their best to re-route DNS traffic to Paypal but were unsuccessful. The the attack subsided and partner services returned to normal by mid afternoon.

We'll continue to monitor the situation and hope that's the last of it.

Best, -Jason

Posted Oct 21, 2016 - 18:54 PDT

Resolved
The DNS issues affecting Paypal and the rest of the web appear to be resolved at this time.
Posted Oct 21, 2016 - 17:03 PDT
Identified
Paypal and several other major websites are down for many customers at this time. One of the world's top DNS providers is suffering a DDOS attack, making the websites they serve unreachable. We're attempting to route around them where possible.
Posted Oct 21, 2016 - 10:59 PDT