Outage from upstream provider
Incident Report for Checkfront
Resolved
No updates from our upstream provider at this time. The issue looks to have been resolved as stated but under investigation.
Will update if there are any further incidences.
Posted 10 months ago. Feb 28, 2017 - 05:21 PST
Update
Update from upstream provider ->
"Network connectivity to the Google Compute Engine us-west1 region has been restored but the issue remains under investigation."
We are continuing to monitor and will update if there are any further incidences.
Posted 10 months ago. Feb 28, 2017 - 04:58 PST
Monitoring
Outage acknowledged from our upstream provider.
https://status.cloud.google.com/incident/compute/17005
Will update once further details are known.
Posted 10 months ago. Feb 28, 2017 - 04:43 PST
Investigating
Outage from our upstream provider. Investigating and monitoring at this time. Should not affect performance on servers. We'll update with more details shortly.
Posted 10 months ago. Feb 28, 2017 - 04:41 PST