Email Delays
Incident Report for Checkfront
Resolved
All delayed emails have been delivered, and new emails are sending as normal.
Posted 27 days ago. Jan 27, 2018 - 08:19 PST
Identified
We have identified an issue where emails since 7:12pm PST on January 26th, 2018 are being delayed. The emails are still queued and should be sent once the issue is resolved. We have re-routed new emails to avoid further delays.
Posted 27 days ago. Jan 27, 2018 - 02:06 PST