us-central2 intermittent outages
Incident Report for Checkfront
Resolved
A fix has been implemented, and full service is now restored.
Posted 3 months ago. Jan 10, 2019 - 10:28 PST
Identified
We have identified and isolated the issue, and a more permanent solution is in progress. Service should be restored shortly.
Posted 3 months ago. Jan 10, 2019 - 10:19 PST
Investigating
We are investigating reports of an intermittent outage in the us-central2 region.
Posted 3 months ago. Jan 10, 2019 - 10:15 PST
This incident affected: us-central (us-central2).