Partial outage affecting API's and some integrations
Incident Report for Checkfront
Resolved
This incident has been resolved.
Posted May 30, 2020 - 13:25 PDT
Update
We are continuing to monitor for any further issues.
Posted May 30, 2020 - 12:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2020 - 12:33 PDT
Update
We have determined that the issue is due to an expired certificate with an upstream provider. We are closely monitoring and will update again once we have more information. At this time, this issue is only affecting server to server communication.
Posted May 30, 2020 - 10:49 PDT
Identified
We have received reports of issues with some services including Site Builder. We have identified the cause and are working on a fix.
Posted May 30, 2020 - 10:18 PDT
This incident affected: Australia (australia-southeast1), US (us-west1, us-central1, us-east1), Canada (northamerica-northeast1), Europe (europe-west1), Asia (asia-northeast1), and Site Builder.