Issues with logging into accounts and resetting passwords.
Incident Report for Checkfront
Resolved
Earlier incidents with customers trying to log into accounts and receiving login failures have been resolved. This issue was limited to a small range of customers.
This issue has been resolved and all servers are operational.
Posted 5 months ago. Apr 29, 2019 - 08:12 PDT
Monitoring
Our development team is looking into issues surrounding errors when customers are trying to log into their accounts. There also may be a related issue when trying to reset passwords. We apologize for the inconvenience as we try to isolate any issues.
Posted 5 months ago. Apr 29, 2019 - 06:58 PDT
This incident affected: canada (canada-central1), us-east (us-east1, us-east2), asia (asia1, asia-east2, asia-northeast1), us-central (us-central1, us-central2), uk (uk1, uk2, uk3), and us-west (us-west2, us-west3).