Issues taking payment with Worldline (Bambora)
Incident Report for Checkfront
Resolved
We have deployed an update to resolve the issue with taking payments through Worldline (Bambora). Users should be able to take payments as expected. Please reach out to support if you have any questions or further issues at support@checkfront.com.
Posted Apr 08, 2024 - 17:57 PDT
Identified
We are aware of an issue taking payments using Wordline (Bambora) through Checkfront. We have identified the issue and are working on a solution.
Posted Apr 08, 2024 - 14:38 PDT