Intermittent and delayed email notifications
Incident Report for Checkfront
Resolved
The mail delivery issues to recipients using Hotmail or MSN email addresses (and other Microsoft-based mail services) are now resolved. Thanks again for your patience. If you have any further questions about this issue, please reach out to our friendly Support team at support@checkfront.com.
Posted 8 months ago. Jan 02, 2018 - 15:59 PST
Update
The mail delivery issues are resolved for most customers.

We are still having issues delivering to recipients using Hotmail or MSN email (or a Microsoft-based mail service).

Thank you for your patience.
Posted 10 months ago. Oct 18, 2017 - 12:32 PDT
Monitoring
We have implemented a solution for the Yahoo delivery issues, and are monitoring the situation.
Posted 11 months ago. Oct 03, 2017 - 14:59 PDT
Investigating
The mail delivery issues are resolved for most customers.

We are still having issues delivering to recipients using Yahoo mail (or a Yahoo-based mail service).

Thank you for your patience.
Posted 11 months ago. Oct 03, 2017 - 14:36 PDT
Monitoring
We have identified some issues with outgoing emails that are a direct result of an issue with our upstream service. Our development team has made changes to the service which should resolve the issue for all customers. The development team will continue to monitor the changes to ensure the service is back to normal.
Posted 11 months ago. Oct 03, 2017 - 09:22 PDT
Investigating
Our team is currently investigating some issues with email notifications being delayed at our upstream provider. Our team will update once more details are discovered.
Posted 11 months ago. Oct 02, 2017 - 06:50 PDT