Service disruption UK2
Incident Report for Checkfront
Resolved
The service disruption identified earlier on our UK2 server was identified earlier by our development team and resolved.
All servers are reporting to be fully operational.
Posted 7 months ago. May 16, 2017 - 03:47 PDT
Monitoring
The development team has identified an issue that was causing a momentary issue with network connectivity. They will continue to monitor this issue to confirm that the issue has been resolved.
Posted 7 months ago. May 16, 2017 - 02:05 PDT
Investigating
The development team is looking into issues with our UK2 server experiencing connectivity issues. The team is looking into it to try and resolve the issue.
Posted 7 months ago. May 16, 2017 - 02:02 PDT