us-central-highload offline
Incident Report for Checkfront
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 18, 2018 - 20:52 PST
Monitoring
We have restored most images on us-central-highload, and are now working with a very small number of accounts who are still impacted.
Posted 6 months ago. Jan 18, 2018 - 18:38 PST
Identified
Sites on us-central-highload are now running again. We are working on restoring images on those accounts.
Posted 6 months ago. Jan 18, 2018 - 18:03 PST
Investigating
Accounts on the us-central-highload server are offline. We are working to restore them.
Posted 6 months ago. Jan 18, 2018 - 17:47 PST