Some servers in the US experiencing network degradation
Incident Report for Checkfront
Resolved
We observed the issues stopped at approximately 2:10 PM Pacific Time, and our upstream provider has just indicated that the root cause is fixed.
Posted 7 months ago. Mar 15, 2017 - 14:57 PDT
Identified
The incident has been identified as a us-central networking issue. Our upstream service provider is working on the problem.
Posted 7 months ago. Mar 15, 2017 - 14:07 PDT
Investigating
Some servers in the US regions are experiencing network degradation, which may result in dropped or slowed requests. We thank you for your patience while we resolve this issue.
Posted 7 months ago. Mar 15, 2017 - 13:51 PDT