Issues with Paypal Express Checkout
Incident Report for Checkfront
Resolved
Services were restored at approximately 9:53 PST. We continued to monitor and see no further issues with Paypal Checkout. Google is working to provide a more detailed explanation in relation to the BGP routing to Paypal.
Posted about 1 year ago. Sep 13, 2016 - 12:30 PDT
Monitoring
We have confirmed with Google Cloud this issue was related to an issue with Paypal's BGP routing and have they have routed around it. We are still working to understand the exact nature of the problem and monitoring the situation.
Posted about 1 year ago. Sep 13, 2016 - 10:06 PDT
Update
We are still working with Google Cloud and Paypal to determine the issue with Express Checkout.
Posted about 1 year ago. Sep 13, 2016 - 09:24 PDT
Identified
We have identified that the Paypal Express Checkout endpoint is currently timing when applying a payment. We're in the process of contacting Paypal for a resolution.
Posted about 1 year ago. Sep 13, 2016 - 08:29 PDT
Investigating
We are currently investigating issues for some customers processing payments with Paypal Express checkout.
Posted about 1 year ago. Sep 13, 2016 - 08:10 PDT