Email notifications
Incident Report for Checkfront
Resolved
We have resolved the issue with our upstream provider, mail sent in the last few hours will be received soon. New mail should be sent and received without issue. Thank you for your patience.
Posted 7 months ago. Mar 23, 2017 - 11:43 PDT
Identified
We are currently experiencing issues with our email delivery and are in the process of investigating the cause and extent with our upstream email provider. At this point in time, it appears to affect emails sent since approximately 5:30AM this morning. We will provide further details as we have them.
Posted 7 months ago. Mar 23, 2017 - 11:27 PDT
Investigating
We have received reports of customers experiencing issues with email notifications. The development team is aware of these issues and are working towards resolving them as quickly as possible.
Posted 7 months ago. Mar 23, 2017 - 09:48 PDT