Intermittent issues us-central3
Incident Report for Checkfront
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 29, 2016 - 01:10 PDT
Monitoring
Service have been restored. We sincerely apologize for the interruption for those impacted on this specific network instance. No data was lost, but access to the admin console and customer booking portal was limited or unavailable. We are still monitoring the situation and will review the full series of events to see how we can prevent this in the future. We will post a full update here and in our forum once we have all the information we need.
Posted over 1 year ago. Jun 28, 2016 - 23:38 PDT
Update
The Google Cloud team is reporting this issue as resolved but we are still having difficulties in fully restoring this instance. We are continuing to with them to finally resolve the issue. We'll update soon again here.
Posted over 1 year ago. Jun 28, 2016 - 22:25 PDT
Update
We are continuing to push our partners at Google for clarity on timelines for resolution. The Google Cloud team is updating the issue on their status page at: https://status.cloud.google.com/incident/compute/16011

We will continue updating this incident as we learn more and can better calibrate expectations for restoration of availability.
Posted over 1 year ago. Jun 28, 2016 - 21:38 PDT
Update
We have yet to been able to relocate this instance due to the open issue at hand with our upstream provider. We continue to work with the Google Cloud team to find a quick solution. We will continue to update here.
Posted over 1 year ago. Jun 28, 2016 - 20:59 PDT
Update
We are still working to restore services for this instance with our upstream provider. The open issue is related to persistent disk latency in this zone. We will update when we have more information.
Posted over 1 year ago. Jun 28, 2016 - 20:20 PDT
Identified
We are currently in the process of relocating this instance to an new location within the Google Cloud infrastructure and hope that will resolve the issue. Services will be unavailable for 5 - 10 minutes. We apologize for the inconvenience.
Posted over 1 year ago. Jun 28, 2016 - 19:50 PDT
Update
We are still looking into this issue and working with the Google Cloud team to resolve it asap. Some users will experience degraded performance or timeouts.
Posted over 1 year ago. Jun 28, 2016 - 19:28 PDT
Investigating
We are currently investigating some performance issues on our us-central3 network. We will update here as soon as we have more information.
Posted over 1 year ago. Jun 28, 2016 - 19:07 PDT