Mail deliverability issues
Incident Report for Checkfront
Resolved
Our development team has identified an issue with email notifications failing to send earlier this morning and have resolved the issue. We do apologize to any of our customers who may have been affected by this issue.
Posted 9 months ago. Mar 24, 2017 - 07:40 PDT
Monitoring
Our development team has identified an issue with email notifications failing to send earlier this morning and have resolved the issue. The team will continue to monitor the situation to ensure that all servers are fully operational.
Posted 9 months ago. Mar 24, 2017 - 07:38 PDT
Investigating
We have received reports of customers experiencing issues with email notifications. The development team is aware of these issues and are working towards resolving them as quickly as possible.
Posted 9 months ago. Mar 24, 2017 - 07:02 PDT